Jump to content
Sign in to follow this  
Paribo

Game freezing

Recommended Posts

I have been having problems with the game freezing upon only the last killing stroke with each creature. It was not too bad when I was killing one creature at a time, however now that I have gotten spin attack, the game is freezing constantly and has become unplayable.  Is there a solution to this? Please help.

Share this post


Link to post
Share on other sites

I haven't heard of any similar problems.  Are you playing with more than one instance launched?  And what are your computer specs? (RAM, processor)

Share this post


Link to post
Share on other sites
Posted (edited)

My computer has Intel Core [email protected] 3.60GHz with 16GB ram. Graphic card is NVidia GTX 1080(driver is up to date) I have not had this problem before and have played other games which are more graphically demanding than is SWG, including other SWG servers.  I have recently  noticed that this freezing also occurs while hand sampling at the collection of the actual sample.

I have mentioned this problem before in general chat and you replied that it sounds like a desync problem and suggested I soft log and if that doesn't work to hard log. I did both soft and hard logs however the problem remains the same.

Sometimes I play with 2 instances open, the second instance being hand sampling, but it seems to make no difference to the problem.  However usually I play with just one instance of the game open.

I am wondering if perhaps I need to reinstall the game?

Edited by Paribo
new information

Share this post


Link to post
Share on other sites

I have forced an update and got a message that files were missing and to run the update again.  I did this 4 times, each time got the same message of missing files.

Share this post


Link to post
Share on other sites

Download the latest version of the launcher, we've gone through about 3 launcher updates.  (You may have to manually tell Windows Defender to allow it, it's been finicky for some people and flagging it as suspicious or harmful when it's not).  The current most recent tre file is tarkin_custom.tre, and is 16.7 MB (17,536,938 bytes).  Check that yours matches this size.  If it does, you should have all the files.

Seems like a weird thing to have happen, though.  If you were just missing client files, you'd likely crash to desktop entirely, not freeze.  I assume you've played on other servers without a similar issue?

 

Share this post


Link to post
Share on other sites

A suggestion from Skolten:

Most likely Superfetch under windows 10, it tends to pull 100% disk
just force quit superfetch and it should work

I don't have Windows 10 myself, so I'm not sure I'd be able to walk you through that process personally.

Share this post


Link to post
Share on other sites

I do have the tarken custom tre file of that size, so all should be good.  I also do not have Windows 10, have been warned against it by many people so I am using Windows 7 Home Premium. I tried to force an additional update again and it went through all the way.  What do I do if this does not solve the problem, haha?

Share this post


Link to post
Share on other sites

I'm out of ideas - if you do have all the right game files, it does sound like something on your end is gumming up the works. What does your cpu usage look like when playing just one client? 

Do you have any anti-virus software or firewall that may be interfering? Could try turning those off and loading up the game and see if performance differs. 

Share this post


Link to post
Share on other sites

Are you using any client side mods, particularly ones that replace the combat music? If so, try removing them. I make this suggestion based up on three things. 

1. This issues doesn't happen to the rest of us.

2. There is definitely something wrong with your client (or less likely, Windows).

3. You said the issue happens at the end of combat and the biggest client related thing that happens at that point is the music changes from the repeating combat music file to the end combat music file.

Share this post


Link to post
Share on other sites

I have tried everything I can think of and the problem persists.  I turned off my antivirus(Avast Premier) and scanning program(Malwarebytes) to no effect.  I just logged into another SWG server and everything is fine there, no problems, and the antivirus and scanning programs were both active. The only other thing I can think of is that I am running Tarkin on a removable 128gb drive.  Could this be the problem? Other than that, I am out of choices.  I think I will need to reload the game and see what happens. I am not using any mods.

Share this post


Link to post
Share on other sites
11 hours ago, Paribo said:

 I am running Tarkin on a removable 128gb drive.  

If "removable drive" means "usb stick", then yes, that is totally the problem. Even a USB hard drive is going to considerably slower than if the drive were connected to the internal SATA interface, particularly if Windows keeps letting it go to sleep.

Move the game to your internal hard drive and see if that resolves the issue. If your internal hard drive doesn't have enough space, make some space.

Share this post


Link to post
Share on other sites

My problem has been solved,  I took the above advice, transferred the game to a internal hard drive and all is well now. Thank you all so much for your advice and caring.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...